WordPress LayerSlider plugin bug dangers password hash extraction – Cyber Information

A crucial vulnerability within the WordPress plugin LayerSlider may enable unauthenticated attackers to extract password hashes through SQL injection. The bug, tracked as CVE-2024-2879, has a CVSS rating of 9.8 and impacts LayerSlider variations 7.9.11 via 7.10.0. A patch for the flaw was first made out there on March 27 with the discharge of LayerSlider … Read more

x